Managing SMS messages
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Manage all SMS messages sent to and received from patients, including opt-outs, appointment cancellations and 2-
way SMS communications.

Message Manager (all patients)
Zedmed Message Manager allows you to view and filter SMS communications with patients.
To open Message Manager:

1. Select Zedmed's Management tab.
2. Select the Messages button.
3. Use thefilters to view the messages you want to see.

Considerations:

Message Manager displays the current day's SMS messages by default.

If you change the date range, select Apply Range to update the messages shown.

Any filters applied with a tick box are applied immediately.
Selecting the Refresh button will load any new messages based on the current filters.
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View Patient  Mark As Actioned  Cancel Appointment

Date DEEEHCF’\TE“ R Paneunt S To/From SEHS CEPE%E{E..W...._‘ . Response Error ACEO.E.EPUJ?_W . Actioned On

() Today () Yesterday 23/08/2022 02:36 PM Talia Simkins Sent Clinical Document Mo Action Required <
() Last 7 Days 23/08/2022 02:36 PM Talia Simkins Sent Clinical Document Mo Action Reguired
(®) Range 22/08/2022 03:31PM Tegan Burton Sent Biling Mo Action Required
From 22/08/2022 03:31PM Tegan Burton Sent Billing Mo Action Reguired
22/08/2022 03:30 PM Tegan Burton Sent Clinical Document Mo Action Reguired

=]
To  |12f08/2022 = El 22/08/202203:28 PM Tegan Burton Sent Clinical Document Mo Action Required

TrshTaes 22/08/2022 02:15PM Talia Simkins Sent Clinical Document Mo Action Reguired

22/08/2022 12:03PM Talia Simkins Sent Clinical Document Mo Action Reguired
Message Status 22/08/2022 12:03PM Talia Simkins Sent Clinical Document Mo Action Required
[ Queued [sent 22/08/2022 12:02PM Talia Simkins Sent Clinical Document Mo Action Reguired
[Fzied Received 22/08/2022 12:02PM Talia Simkins Sent Clinical Document Mo Action Reguired
aile eceive
22/08/2022 11:10 AM Talia Simkins Sent Direct Mo Action Reguired
Message Categories 17/08/2022 03:34PM Tegan Burton Sent Biling Mo Action Required
[ Received [ Rresult 17/08/2022 03:34PM Tegan Burton Sent Billing Mo Action Reguired
[JReply [JRecal 17/082022 03:22 FM Tegan Burton Sent Clinical Document Mo Action Required
[l oirect Cleuk 17/08/2022 01:37 FM Happy Jones Sent Biling Mo Action Required
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) ) 17/082022 01:33 PM Happy Jones Sent Biling Mo Action Required |
0 ftmentemkdes 27/07/2022 10:00 AM Marrianna-Louise Jones Sent Reminder Mo Action Required =i
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- pman Received Received Action Required
[ Billing 27/07/2022 09:35 .. Bernhardt Griffith Received Received Action Required
[ Clinical Document 27/07/2022 08:10 AM Bernhardt Griffith Sent Direct Mo Action Required
o e 26/07/2022 12:57PM Wiliam Chapman Sent Direct Mo Action Required
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e 25/07/2022 04:05 FM Knut Holloway Received Received Actioned 26/07/20]
[Jconfimed ] Cancelled 25/07/202202:42PM  Knut Holloway Sent Result No Action Required
Action Status 25/07/2022 02:38 PM Knut Holloway Sent Result Mo Action Required v
< m >
[] action Required
Message Details
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| < All = |
| Find Patient | | Clear |
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Message filters

Message Status :

Queued - The SMSiis in a queue waiting to be sent.

Failed - The SMS failed to send to the SMS provider. The maximum attempts to retry were made.
Sent - The SMS was sent to the SMS provider.
Retrying - The SMS has failed to send, but the maximum attempts to retry have not yet been made.

There is no Retrying filter, as it is an interim status before a message is Sent or Failed.
Message categories:

e Received - the SMS received was not matched to an Appointment.

e Reply - the SMS received was then matched to an Appointment.

e Direct - the SMS message was sent directly from Patient Details.

e Appointment Reminder - the SMS message was sent from the Appointment Report.
e Result - the SMS message was sent from the Results Inbox.

e Recall - Currently unavailable - due in a future release.

e Bulk - the SMS Message was sent from the Patient Services Report.

Message actions

The Status column and Mark As Actioned button help manage SMS messages using three status types:

e Actioned - this status is assigned by selecting a message and clicking the Mark As Actioned button.
e Action Required - the system assigns this status if:
o Thereis a Message Status of FAILED
o Thereis a Message Category of RECEIVED with a negative response, while Auto Cancel of
Appointments is off.
e No Action Required - the system assigns this status if:
o Thereis a Message Status of SENT
o Thereis a Message Category of REPLY with positive or negative Response while Auto Cancel of
Appointmentsis on.

Message Information

e Message Details field: Shows the full text of the selected message.
e Response column: Shows the patient's reply if the practice has 2-way SMS enabled, for example, Y or N.
e Status column: Shows if the Message was Sent or Received and has the following status types of replies:
o Confirmed - Displayed when the patient has responded with a valid, positive response.
o Cancelled - Displayed when the patient has responded with a valid, negative response.

Messages tab (single patient)
The Messages tab displays the patient's message history.

Send an SMS

The Send SMS section allows you to send a message to the patient. There is a 160-character limit, and the
remaining character count will display as you type. If you go over 160 characters, you will be charged for 2 SMS
messages, which will still be sent as 1 SMS. If updates have been made to the Patient Details before sending a
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message, the user will be prompted to save the changes before sending the message.

() Holloway, Knut -
AccEnquiry Attend  Bill  Letters  Clinical Information  Print  Quote Receip.t Waiting Room  Appointments  Extras

Patient Details Date/Time Sent By To/From Status Category Response

Further Details 20/01/2023 10:01 AM Cr P Davis Sent Confirmation ~
Recalls ‘four appointment with Dr Phillip Davis on 20/01/2023 at 11:00 AM at Branch 1is confirmed. Please call 03 9284 3300 if you cannot attend.

Notepad 20/01/2023 10:00 AM Received Received

eHealth I will call at 12.30am today E

Messages 20/01/2023 09:57 AM Dr P Davis Sent Direct

Mon urgent, please call doctor Davis.

19/10/2022 10:00 AM Dr P Davis Sent Reminder
‘fou have an appointment on 20/10/2022 at 12:30 PM with Dr Phillip Davis at Branch 1. Reply ¥ tp attend. Call if you cannot attend.
10/10/2022 10:05 AM Dr P Davis Sent Direct
test 2
10102022 10:04 AM Dr P Davis Sent Direct
hella, testing
05/10/2022 10:55 AM Dr P Davis Sent Clinical Document

Message text is not available for File Delivery messages

Referral: Ref Letter - Standard
06/10/2022 10:55 AM Dr P Davis rickd@zedmed.com.au Sent Clinical Document
Message text is not available for File Delivery messages

Referral: Ref Letter - Standard

05/10/2022 02:32FPM Dr P Davis Sent Clinical Document
Message text is not available for File Delivery messages ¥
Send SMS
Hi Knut,

You will have received a reminder for the new appointment time. I know you were not 100% sure you could make it, 5o please call if it does not suit and we
can reschedule,

2 messages, 124 characters remaining

Close | | Cancel |

| Delete || Print || Patient Werification || Find

2-way SMS replies

You can configure Zedmed to allow patients to reply Y/Yes or N/No to SMS messages, for example, to confirm or

cancel an appointment when they receive a reminder. Care should be taken when composing reminders so the
patient replies with a valid response.

SMS Setting
Provider SMS Sender
ZEDSMS v | |

2-Way SMS
[]Enable 2-Way sMs
|:| Enable Auto-Cancel of Appointments

Configurations

e Toreceive appointment notifications, a patient must have Allows SMS ticked on the Appointment Details
screen for the appointment. Allow SMS is ticked by default if Default Appointment SMSiis ticked in the
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patient's record.

e Enable 2-Way SMS must be ticked in practice SMS Settings to allow patients to reply to messages. Learn
more

e ForaNo/N reply to cancel an appointment,Enable Auto-Cancel of Appointments must be ticked in practice
SMS Settings.

Appointment confirmations

2-way communication allows patients to confirm or cancel an appointment by replying to the reminder. All
responses go to Message Manager and the Messages tab in the patient's record. Responses are not case-sensitive,
e.g.,nO and No are valid.

If the patient replies N/No:

e |f Enable Auto-Cancel of Appointments is ticked, the appointment will be cancelled and removed from the
Appointment Book. The Cancelled Appointment will be displayed in the Appointment Audit Report.

e |f Enable Auto-Cancel of Appointments is not ticked, a Notifications alert will be received in Zedmed, and if
you select the notification, Message Manager with open with the Response Status - Cancelled and Action
Status - Action Required filters selected. You can also enable the Appointment Book setting Show SMS
Response Icon (Appointments > View > Options) to add a red cross to these appointments.

e These outcomes apply even if the message sent to the patient did not ask them to reply with an N or No.

If the patient replies Y/Yes:

e The message will go to the Message Manager, and you can select Response Status - Confirmed to see all
replies that were specifically a Y or Yes.

e Thereis no Notification, as no action is required.

e A mobile phone icon will appear next to the appointment if the Show SMS Response Icon has been selected
in the Appointments > View > Options. This will be replaced with a green tick when the patient is attended.

e Toidentify patients who were asked to reply Yes/Y and did not, enable the Appointment Book setting Show
SMS Response Icon (Appointments > View > Options). This adds ticks to appointments patients respond
Yes/Y to and allows you to see who has not responded.

Text replies

When a patient uses SMS to send a string of text, you can view it in bothMessage Manager and the Patient's
Messages tab.

If the patient replies with a string of text:

e A Notifications alert will be received. Selecting the notification will open Message Manager with the
Category > Reply and Action Status—Action Required filter selected.

e |f you double-click the message, it will open in the Messages tab in the patient's record so that you can send a
reply SMS to the patient.

SMS opt-outs

Patients can contact the practice to opt out of SMS. If they do, tickDo Not Send SMSin their patient record. They
will no longer receive SMS messages from the practice via Zedmed.
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Preferred Contact p
Method |Mob|le W |

Mobile | |0422803434 |

[+]
h ]

Do Mot Send SMS Default Appointment SM5

If you use ZedSMS and ZedSMS Message Centre, patient replies with words like 'stop’ and 'cancel’ will be
displayed in the List Management > Opt-out list. This allows you to review messages where the customer may
want to opt out. In some cases, you may want to check with the patient first. To learn more, see the Message Centre

guide.

Check your SMS Credits

You can check the SMS credits remaining for the SMS provider configured in the Branch options.
To top up your credits, see the ZedSMS top-up guide.

To check the SMS Credits:

1. Select Zedmed's Utilities tab.
2. Select the SMS Tools > SMS Credit Check.

The remaining credits will be displayed.

Management Reports  Tools Practice Setup WP Setup  Utilities Help
| Reception | Management | Reports Utilities

Intramail (F7)

Task Manager

Encounter System

| 5MS Credit Check |

"Purchase Credits

SMS Tools

Online Remote Support

Licence Manager
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