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Zedmed v36.7

NEW Electronic bulk bill consent 

The doctor's billing screen has a Bulk Bill Consent button that sends an SMS consent request to the patient. The SMS links to a page

containing the encounter's services and cost. The patient can read the information and select Accept to consent to be bulk billed. This

consent is recorded and will show on the invoice screen as "Medicare consent received" when reception does the billing. To learn

more see the new Bulk billing consent guide.

NEW Marketing Messages 

You can now use SMS to send informational and promotional messages to select groups of patients using our new Marketing

Messages feature. To learn more see the Marketing Messages guide.

NEW Allow bookings from different OLA accounts to link the same patient record 

Patients booked for OLA appointments with their own account can also have an appointment booked under a family member's OLA

account. E.g, a mother adds their child to their OLA account as a family member and books an appointment. That child can still create

their own OLA account and book an appointment and both appointments will use the same patient record. 

https://help.zedmed.com.au/help/bulk-billing-consent
https://help.zedmed.com.au/help/marketing-messages
https://help.zedmed.com.au/help/healthshare
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NEW Cubiko 

Zedmed has added support for the Cubiko practice intelligence service. There is a direct link for Cubiko customers to access the

Cubiko App on Zedmed's Management tab. A subscription to Cubiko is required to use this service. To learn more about this paid

service, visit the Cubiko website.

An Integration checkbox in Practice Details > Integrations enables the data intelligence integration for Cubiko subscribers.

NEW Credit Card Payment Support for Online Appointments 

Practices can enable Online Credit Card payments for specific practitioners and appointments. The Credit Card information is

requested when the patient makes the appointment and used for billing after the appointment. 

UPDATE: Update Return to Work SA 

The way Zedmed users access Return to Work SA Work Capacity Certificates (eWCC) has changed. Telstra Health still hosts RTWSA

but the access point is changing to HealthLink Smartforms, which Zedmed is already integrated with. To learn more, see the RTWSA

guide.

Fixes and enhancements

Office ZED-8993

The Surgical Procedures report will now always show the Patient's Fund details.

The report previously only listed the Patient's Insurance Fund details when there was a quotation attached to the

procedure. 

Office ZED-9134

Secure Send is now correctly working for payment receipts in Office.

The 'Send to Patient' button was not working correctly for Receipts. This has been resolved and you can now Print,

Email and Secure Send payment receipts from Office.

Office ZED-9356

RTW SA forms are now displayed in Clinical'sSummary Views .

RWSA Work Capacity Certificates are now submitted using HealthLink SmartForms and Zedmed has been updated

to save these forms in Summary Views > Documents.

Office ZED-9352
Fixed the error "AppointmentList is empty" that appeared when clicking Bill.

This error occurred when clicking Bill in the Appointment Book without having an appointment slot selected.

Office &

Clinical
ZED-9138

Intramail's subject field is no longer truncated to 40 characters.

The intramail subject will now display the full 100 characters in both Office and Clinical.

Office &

Clinical 
ZED-9194

The correct message will now display when selecting Reply in Intramail.

Fixed the issue which in some instances caused a different message from the one selected to be displayed when

replying or forwarding an intramail message.

https://www.cubiko.com.au/
https://help.zedmed.com.au/help/electronic-work-capacity-certificates
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Office &

Clinical 
ZED-9247

Text selection is now supported for PDFs so you can Copy/Paste text in Clinical and Office .

Two additional toolbar buttons have been added to the viewer for PDF documents in Clinical and Office that switch

the mouse action between panning the document and selecting text. This allows text within the PDF to be easily

copied and pasted into other documents.

Clinical ZED-7662

The Problem/RFE window will now correctly update when switching tabs or reopening an encounter.

When switching between problem tabs during a patient encounter, the incorrect information for the selected

problem was displayed.

Clinical ZED-8991

Blood O2 Saturation Values are now supported in Patient Observations.  

The Patient Observations screen now enables the recording of Blood Oxygen Saturation measurements. The new

measurements are included in the General Measurement Reports and in the MergeFields in the Template Editor and

Letter Writer. 

Clinical ZED-9006

A securely sent Referral Letter will display a warning if you select Secure Send again in the same letter.  

This is to avoid the same Referral Letter being accidentally sent to a patient more than once. This update does not

apply to Pathology or Radiology Referrals.

Clinical ZED-9141

Zedmed has added the Vision Radiology template to Clinical. 

This means you can now print referrals to Vision Radiology paper when writing a Radiology Referral.  Selecting a

recipient laboratory from the Referrals module sets the template to be used.

Clinical ZED-9193

The Clinical History User Group field now displays the assigned group when editing a staff member.  

In Zedmed Security Roles and Users, there was an issue where Clinical user groups were blank when opening User

details.

OLA ZED-9201
Fixed a time-out issue that prevented Upcoming or Previous appointments from displaying.  

This problem prevented appointments from appearing in the My Appointments area. 

Utilities ZED-9001
Fixed the error "Access Violation" when running Pattie.

This issue occurred when Zedmed wrote to the log files that caused the Pattie system to crash.

https://help.zedmed.com.au/help/write-a-radiology-referral
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Zedmed v36.6

Upgrading to this version will provide the following updates.

IMPORTANT: This upgrade will update your eRx certificate and change the communication endpoint from HTTP to HTTPS.  

This update is required because the erx.com.au :8830337559 certificate is expiring on 25 June 2024 and the eRx Adapter must be

updated to ensure continued operation of the eRx service. HTTPS will use a different port and the eRx web address will change to

HTTPS. If you use a firewall with port/internet restrictions, you may need to open a new port to support the new endpoint.

NEW Referrals Expiring Report 

This report allows the practice to see expiring referrals by Date, Practitioner and Appointment Type and send SMS notifications to

patients regarding their referrals. Learn more.

NEW Billed status in the Appointment Book 

A $ icon (see screenshot) will now appear in the Appointment Book next to patients who have been billed.  The billed icon is part of the

following sequence of status icons: File Pulled > Attended > Billed. 

NEW ATSI status in Clinical 

The ATSI status in the patient's record is now reflected in Clinical with icons. 

NEW Drugs Module without MIMS 

Zedmed's Dugs module can now be used to create prescriptions without MIMS.

API ZED-9284
Move Office interface endpoints from HI service into Zedmed API for Jayex 

Office interface endpoints have been migrated from the old HI service into the  Zedmed API for Jayex.

API ZED-9230

Created Jayex rest API endpoints in Zedmed API (This update applies to Jayex kiosk customers). 

Jayex API has been moved from HI Service into Zedmed API (by default the port number is 9821).   

In the CRS_App_Server.ini is still required for the Jayex integration to work - please note that the config: 

[OfficeHIService] 

RunRestService=Yes

System ZED-9336

Further enhancements to Zedmed's internal process logging 

Added more targeted logging surrounding the clinical service hang issue. Made a change to MIMS

initialisation that may fix the hanging issue and changed the MIMS config use of database connections.

System ZED-9294

Enhanced Zedmed's logging functionality

Improved the options available to log Zedmed's internal processes when troubleshooting problems. This

improved logging level can only be manually enabled and disabled by Zedmed on the practice installation

once the practice provides access. Changing logging levels requires a restart of the Zedmed service.

https://help.zedmed.com.au/help/referrals-expiring-report
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Office ZED-9195

Add the eRx certificate updater to the Zedmed upgrader which changes the communication endpoint from HTTP

to HTTPS

This update is required because the erx.com.au :8830337559 certificate is expiring on 25 June 2024 and the eRx

Adapter must be updated to ensure continued operation of the eRx service. HTTPS will use a different port and the

eRx web address will change to HTTPS. If you use a firewall with port/internet restrictions, you may need to open a

new port to support the new endpoint.

Office ZED-9256

Fixed performance issues and missing QR codes for printed electronic prescriptions 

Replaced the application used for QR Code Generation to improve the performance and resolve a missing QR

code issue when printing paper prescriptions with eRX enabled.

Office ZED-8859

Create a new report "Referrals Expiring Report"

A new report is available in Office to show patients with upcoming appointments for which their referral letter has

expired. The Referrals Expiring Report can be found in Management > Reports.

Office ZED-8899
Add a Billed symbol to the appointments screen once a patient has paid/been billed

Zedmed Office now displays a billed icon on the appointment screen after a patient has been admitted and billed.

Office ZED-8940
On Patient Details Other Contacts set default phone number to Mobile

Next of Kin and Emergency Contacts now default to Mobile Phone rather than Home Phone in Patient Details.

Office ZED-8952

Dr Name merge field not working in SMS reminders when a title is not specified

Scheduled Appointment Confirmation, Reminder and Recall messages that include the Doctor Name merge field

now correctly include the Doctor's Name for a doctor who does not have a Title specified.

Clinical ZED-9343

Fixed an eScript Error that occured if a drug had an AMT-MPP code but no AMT-TPP code.

The drugs known to have this issue are: Gabapentin 100mg Oral Capsule 100mg [100] & Tamsulosin hydrochloride

400mcg Modified Release Tablet 400mcg [30].

Clinical ZED-8836

Prevent failure to load HealthLink forms when one of the HL7 files cannot be loaded

Issue that caused failure while loading HealthLink Forms if an HL7 file is corrupted has been fixed. Now forms will be

loaded even if a corrupted file was detected. Corrupted files or data parts will be skipped.

Clinical ZED-9128
Fixed an issue causing MHR upload failures

Fixed the issue that caused the MyHealth Record upload process to fail when marking jobs as ready to be sent.

Clinical ZED-8870

Zedmed API issue - An Invalid Connection String Argument

The issue that caused the “An Invalid connection string argument” error during the MIMS update check or when

prescribing electronically has been resolved.

Clinical ZED-8872

Validate Email and mobile data entered into the Address book

Zedmed Clinical now validates the email and mobile phone fields when creating or editing a contact in address book.

The email entered must conform to "user@hostname" pattern, whereas mobile phones must be 10-digits long

(without spaces), or up to 12-digits long (with spaces) and begin with "04".

Clinical ZED-8855

Disabling use of MIMS as a database does not allow to use Drugs Module

Added the ability to use the prescribing module in clinical without having MIMS installed. Un-check the "Use MIMS

for Medication Database" option in the Drugs tab of Global Options Note that only recipe drugs will be available to

prescribe.

Clinical ZED-8894

Save column order not working in My Options

Zedmed Clinical medications dialog will now remember user-specified grid column order and widths on the "Existing

Drugs" tab page.

Clinical ZED-8897
Add ATSI status to the patient demographics

A patient's ATSI status is now displayed graphically in the Patient Details screen within Clinical.

Clinical ZED-8908
Change the pregnancy shortcut key from ctrl-B to something else that is available

The keyboard shortcut to open Encounter > Pregnancy module has changed from Ctrl-B to Ctrl-Alt-B.
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Clinical ZED-8910

Current/Resolved problems move arrow not enabled when moving to next item

Fixed issue that required an extra click away from the list to re-enable the arrow to move problems from Current to

Resolved or vice versa.

Clinical ZED-8912

Uncheck authority if private is selected as PBS Status in Prescription Script details

When prescribing a Drug with a PBS Status that requires an Authority, if the status is changed to Private, the

Authority checkbox is now automatically cleared

Clinical ZED-8944

Global options Max file upload size text box is incorrectly displayed on all tabs

A cosmetic issue has been fixed on Clinical global options dialog where the max file upload size edit field would

continue to display on all tab sheets.

Clinical ZED-8953

Letter Writer - Insert > Today's Notes inserts the text with incorrect formatting

When "Todays Notes" are inserted from the Letter Writer in Clinical the notes no longer contain additional blank

lines.

Clinical ZED-8980

Fix buttons displayed on allergies message box question

When changes to a patient allergy are about to be inadvertently lost, the confirmation message box now displays Yes

and No buttons rather than Yes and Ok buttons.

Zedmed v36.5

Upgrading to this version will provide the following features and updates.

To assist with the adoption of these new features, see the Zedmed v36.5.2 checklist.

NEW Electronic signatures 

Electronic signatures can now be added to letters and referrals by applying the 'signature image' merge field. Simply save the

practitioner's signature as an image file and upload it to their profile. Learn more.

NEW Secure Send 

Secure Send is a feature that uses email or ZedSMS to send invoices, documents and referrals (including radiology and pathology

referrals) to the patient or payer using a link to a secure download. Learn more. To enable Secure Send, submit a request form.

NEW Automatic recall reminders 

SMS recall reminders can now be scheduled to go out automatically using the same process as scheduled appointment reminders in

Zedmed's SMS Configuration console. Learn more.

NEW MyMedicare support 

MyMedicare is a voluntary patient incentive scheme designed to formalise the relationship between patients and their practitioners.

This update supports MyMedicare bulk billing incentive items, and the ability to record and display a patient's MyMedicare

registration status in Zedmed. Learn more.

Office ZED-8766

Resolved Error: Cannot Reconcile Patient - Duplicate Message_ID  

Fixed an error that could occur when performing a provisional patient merge. This error would occur when the

patient already exists in Zedmed and replies to an SMS before the patient reconciliation occured.

Office ZED-8767

Resolved an Error that appeared when adding a patient to an appointment from the waiting list.

Fix an error that occurred when adding a patient to an appointment using the cancellation waiting list  - if an

SMS reminder had already been sent for the existing appointment.

Office ZED-7765

Resolved Error Code 400 when creating a Doctors App QR Code. 

Fixed an error that could occur when creating a Doctors App QR code in Zedmed. The code is scanned by a

user to enable to app on their device.

https://help.zedmed.com.au/help/zedmed-v36-5-2-checklist
https://help.zedmed.com.au/help/electronic-signatures
https://help.zedmed.com.au/help/secure-send
https://zedmed2.snapforms.com.au/form/secure-send-setup-request
https://help.zedmed.com.au/help/recall-management
https://help.zedmed.com.au/help/mymedicare-support
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Office ZED-8794

New Medicare Plus Incentive items 

A notification will advise if New Medicare Plus Incentive scheme items are available to the patient during

billing. This includes the new MyMedicare incentives. 

Clinical ZED-8978

Fixed the Results Inbox sort order

The Results Inbox now sorts the results correctly when sorting by the Result Reported Date when you use Get

all Results for a Patient button. The Result Reported Date is the date of collection/testing

Clinical ZED-8589
New Radiology referral template: iMed Radiology Imaging Specialist

The Radiology-MedReferralSpecialist request form is now available as a Radiology Form in Clinical.

Clinical ZED-8881
New Radiology report template: iMED Radiology - Myocardial perfusion imaging request

The report template RadiologyI-MedMyocardialPerfusionImaging is now available in Clinical.

Clinical ZED-8702

The red lines in Zedmed's modern UI option can be changed to grey

Added the ability to change the red lines separating each section in the Clinical UI to grey lines. This is changed

in Clinical Tools > My Options > General tab under Line Colour: Red/Grey.

Clinical ZED-8728

Removed Measurements from the Clinical document writer's Details Merge fields

Removed the outdated "Measurements" merge field from the Clinical document writer's template tools. The

"Measures" merge field should be used going forward.
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Clinical ZED-8802

AIR Update - New mandatory field: Vaccine Type (Regulatory compliance update) 

Added a new field mandatory field called Vaccine Type that will be required for government compliance in

March 2024, and expanded the Route option descriptions.
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Clinical ZED-8781

Send directly to pharmacy option for electronic prescriptions (Regulatory compliance update) 

On the Electronic Prescriptions screen, there is now a "Send directly to Pharmacy" checkbox with a reasons

drop-down. This option will print out a QR code (token) for the prescription that can be faxed or scanned then

emailed directly to the pharmacy. This is for compliance with state and territory legislation that prevents

prescriptions from being given to patients for specific controlled substances.
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Clinical ZED-8840

Dosage information is now mandatory for all prescriptions (Regulatory compliance update) 

Prescribing now requires dosage information in the Dosage Full Text field. This is a compliance update for

electronic prescribing that has been applied to all scripts.

OLA
ZED-8650 

ZED-8649

New Practitioner ID option as an alternative identifier for Online Appointments.

Zedmed can generate a Practitioner ID so a doctor can be set up for Online Appointments. This is ideal for

treating doctors without an HPI-I. The Practitioner ID is assigned in the doctor Details screen, along with the

Available Online setting for OLA.
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OLA ZED-8654

Patients must now choose an appointment type in Online Appointments

Online Appointments no longer has a default appointment type. Patients must select an appointment type to

create a booking,  ensuring they book for the intended appointment type. This prevents patients from booking

the incorrect appointment type and allows you to only give new patients a new patient appointment type.

Zedmed v36.3.4

Upgrading to this version will provide the following updates.

Clinical ZED-8867
Resolved Error: Item not found when closing a patient file in Zedmed Clinical.

This error occured when opening a patient in Clinical from Office, if Clinical had not been shut closed properly. 

Clinical ZED-8886
Resolved Error: List Index (1) out of bounds.

This error also occured when opening a patient in Clinical from Office, if Clinical had not been shut closed properly.

Clinical ZED-8865
Resolved Error: Unsatisfied constructor on type: MyHealthRecord.Conversion.TMhrDocumentView.

 The error occurs when trying to view a result that has been added to the summary view from My Health Record.

Upgrader ZED-8882
Resolved Issue with Zedmed Upgrade file v36.3.3

The error prevented some users from upgrading.

Zedmed v36.3.3

NEW HealthShare integration

The Clinical Address Book is now integrated with HealthShare so practitioners have access to Australia's most used Specialist and

Allied Health directory for letters and referrals. This feature requires internet access. Learn more in our HealthShare guide.

NEW Intramail search 

There is now a search option in Office and Clinical Intramail so you can search your inbox and sent items for mail using the sender's

name, subject, date range or a linked patient. Learn more in our Intramail guide.

NEW Editor for Office templates

For customers who do not have Microsoft Word, we have added a Zedmed RTF editor so you can create custom Office templates.

This is useful for on-premise customers moving to Zedmed Cloud. Learn more in our new Office templates guide.

NEW Banking Report enhancements

10 updates to Zedmed's banking reports to improve clarity and consistency.

Office ZED-8409

Support has been removed for 3rd party SMS providers

Support for "SMS Everyone", "Inspirus" and "Other"(generic) SMS providers has been removed. ZedSMS

replaces these providers for the sending of SMS messages from Zedmed.

https://www.healthsharedigital.com/solutions/referrals/
https://help.zedmed.com.au/help/healthshare
https://help.zedmed.com.au/help/intramail-system#intramail-search
https://help.zedmed.com.au/help/office-templates
https://help.zedmed.com.au/help/moving-to-zedsms


For the most up-to-date documentation version, visit https://help.zedmed.com.au/help

Office ZED- 8832
ZedSMS performance updated

The ZedSMS SendPoint was updated to improve the send and receive speed of SMS messages.

Office ZED-8466

ZedSMS Purchase Link updated

Updated link to purchase credits for ZedSMS due to the change in supported providers. It now points to the

ZedSMS Message Centre.

https://help.zedmed.com.au/help/zedsms-portal
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Office ZED-8418

Banking Report enhancements

The following enhancements have been made to Zedmed's Banking reports:

Removed unused HealthPoint sections from bank reconciliation, deposit & session reports.

Widened the payer name column On behalf of to accommodate longer names.

Renamed the 'Bank Reconciliation Report' heading from Reversals to Cross-Session Reversals to

reflect the data presented more accurately.

Updated the Bank list label to say, Show Inactive Bank Accounts (previously 'Show All Bank').

New page on staff change checkbox is now only enabled if Group by staff member checkbox is ticked.

Fixed an issue where payments by staff would not print on separate pages if the option 'New page on

staff changed' was selected.

Fixed an issue to prevent using the same reason text for all reversals made without closing the

payment enquiry form.
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Office ZED-8445

Resolved an issue with the inclusion of cross-session reversals

The Banking Batch Details Report now takes into consideration any cross-session reversal transactions in

the overall totals section of the report.

Office ZED-8463
Changed the Banking Reconciliation Report date format

The Banking Reconciliation report now consistently uses "dd/mm/yyyy" as the date format.

Office ZED-8500
Changed the date format for Reversals on banking reports

Reversal transactions printed on banking reports now use "dd/mm/yyyy" as the date format.

Office ZED-8432

Resolved an error encountered when canceling an invoice without a service record

This error occurred when creating an invoice, adding then removing a service and then trying to delete the

invoice. This error will no longer occur as the action buttons will be disabled when no service items are in the

service item list or in the add service item box.

Office ZED-8436

Resolved performance issues caused by an HI service outage

This fix prevents the Patient records from loading very slowly during the opening of multiple patient records

when the HI service is down. The IHI check should now be run in the background for each individual patient

without slowing down the UI performance.

Additional information has been added to the MHR Status section of the patient record and will display

when the IHI check is running and if the check times out it will update to display this information.

https://help.zedmed.com.au/help/banking-reports#batch-details-report
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Office ZED-8480

Resolved an issue that caused a Patient's name to be cut off on the Patient Letter pick list. 

In the Patient Pick List Dialog (Patient>Letters>Pick List) - Last letter of Family name was cut off due to the

font style.

Office ZED-8530

Fixed Error 'Midnights not a valid time,' on the Waiting Times report.

Fixed an issue where an error was displayed when Midnight was selected as the End Time on the Waiting

Times report. Occurred when you select Daily Reports > Waiting Times > Select the End Time dropdown and

choose Midnight > Click on Print or Screen.

Office ZED-8534

Resolved an issue that caused a patient's pronoun to disappear

Fixed an issue where clinic-defined pronouns (dropdown list management ) could disappear from the

pronouns selected for a patient.

Office ZED-8594

Resolved a Booking Wait Time Report error and corrected the changes shown

The Booking Wait Time report will now display changes from the last edit made to an appointment. 

Additionally, the report has been fixed to prevent an error when running the report for a single patient.
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Office ZED-8596

Resolved an issue with how the Date Details were display in Linked Appointments

The Linked Appointment Details dialog has been updated to use text formatting consistent with the rest of

the application. This resolved Linked Appointment Details - Date Details overlap.

Office ZED-8598

Resolved issue with Patient Type details display in the Appointment and Attendance Details dialogs

The Patient Type in Appointment Details and Attendance Details screens no longer overlap the screen.

Office ZED-8657

An Assist Fee can no longer be used with non Assist able item 

When setting a billing item as an assisted item that is not an assistable item, the Assisting Billing Options

screen is no longer displayed.

Office ZED-8658

Resolved an issue with the Service date and Billing date range in the Assistant Service Report. 

Fixed the date picker button for “To date” on the Assistant Service Report so that the date selected is

displayed in the To field and not the From field.

Office ZED-8659

Fixed the layout of the reprint token message box. 

Removed an incorrect line in the message displayed when reprinting an eScript token.

Office ZED-8772

Office will still run if the cancel button is clicked on the Login screen. 

Fixed issue where Patients.exe would crash when Office was closed without logging in first (i.e. opens

Zedmed Office, then closes the login prompt to exit, without logging in).

Office ZED-8777

Selecting F4 twice will once again bring up the last patient searched. 

Fixed issue where if a patient is associated with more than one branch selecting F4 twice (or clicking on Last

button) did not open the last patient.

https://help.zedmed.com.au/help/assistant-service-report
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Office ZED-7492

Staff Username truncates to 10 characters automatically

The "Edit Staff Member" dialog (Staff tab in the Securiy module) now prevents users from entering

usernames greater than 10 characters in length.

Clinical ZED-8483

Added an Ethnicity field to Zedmed Clinical

Capturing or viewing a patient's ethnicity details has been added to the Family, Social & Past History

information in Clinical.

Clinical ZED-8544

Resolved UI Issues in Clinical Reports

Fixed some minor issues with font sizes and labels being cut off in the Clinical reports, including Font Types

or Font Size and Labels being cut off.

Clinical ZED-8552
Updated the Intramail UI in Clinical

Clinical intramail buttons and icons have been updated on main dialog to match those in Office.

Clinical ZED-8561

Fixed the Results Inbox Error: Unexpected end of command-line 2, column 1

Results Inbox has been fixed to prevent an error when retrieving results for all doctors on clinics with a large

number of doctors configured.

Clinical ZED8574

Enabled a configuration to limit attachments tab file size in clinical

Added a maximum value in MB's for uploading of files to tabs in the summary views and set the default. This

can be found in the Global Options > General tab.
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Clinical ZED-8595

Turned on Icon captions by default in Zedmed Clinical

 Encounter icon captions are now turned on by default for users logging into Clinical for the first time.

Clinical ZED-8630

Resolved a formatting Issue When Copying Clinical Notes to Letter Writer

 Added a new Paste Plain Text option to the Letter Writer to allow formatted text such as encounter notes to

be copied and pasted into a letter without formatting.

Clinical ZED-8633

Introduced a Filter Feature for Merge Fields in Letter Writer 

The Clinical Letter Writer now provides a filter function in the data toolbar, allowing for a quick look-up of a

field in the list of available merge fields.

Clinical ZED-8687

Resolved an access violation in module 'crs_client.exe'  when closing Patients in Clinical. 

Fixed an issue where an AV error was displayed in some cases after closing a patient file in Clinical where My

Health Record is enabled.

Clinical ZED-8739

Resolved an issue with My Health Record auto-upload displaying errors at a test site 

The error occurred for patients with a hidden record and displayed a warning that has been fixed.

Clinical ZED-8778

The Write referral button in HealthShare will now only be an option in Referrals. 

Removed the"Write Referral" button from HealthShare address book search when opening the search

screen from the main toolbar in Clinical.

Upgrader ZED-8614
Removed obsolete Zedmed files and exe from the Installer/Upgrader

 The Zedmed Upgrader has been enhanced to remove obsolete files from client installations.

Zedmed v36.1.1

Clinical ZED-8668

PDF viewer unable to view the document - Blank Document

Fixed an issue that may prevent the viewing of older PDF files, especially those produced by scanning

documents

Zedmed v36.1.0

Zedmed v36.1.0 is a major release that introduces a modern theme, integration with accounting software including Xero and MYOB,

HealthLink SmartForm enhancements and pronoun and gender updates.
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Shortcuts to specific sections:

Zedmed v36.7

Zedmed v36.6

Zedmed v36.5

New Modern theme

Surgical Partners integration

Zedmed v36.1.0 Updates (part of the v36.0.0 release)

Zedmed v36.0.0 HealthLink SmartForms enhancements

Zedmed v36.0.0 Office & Clinical enhancements

Zedmed v36.0.0 Office & Clinical updates

New Modern theme

No menus or layouts have changed, but you now have the option to use the new Modern theme or the existing Classic theme.

The first time you open Office and Clinical after the upgrade, you will be prompted to choose a theme.

You can have matching or different themes in Office and Clinical. 

You can swap themes at any time if you change your mind.

http://help.zedmed.com.au/#zedmed-v36-7
http://help.zedmed.com.au/#zedmed-v36-6
http://help.zedmed.com.au/#zedmed-v36-5
http://help.zedmed.com.au/#new-modern-theme
http://help.zedmed.com.au/#surgical-partners-integration
http://help.zedmed.com.au/#zedmed-v36-1-0-updates-part-of-the-v36-0-0-release-
http://help.zedmed.com.au/#zedmed-v36-0-0-healthlink-smartforms-enhancements
http://help.zedmed.com.au/#zedmed-v36-0-0-office-clinical-enhancements
http://help.zedmed.com.au/#zedmed-v36-0-0-office-clinical-updates


For the most up-to-date documentation version, visit https://help.zedmed.com.au/help

The first time opening Office - select Modern or Classic.                          To change - Themes > Modern or Classic. 

______________________________________________________________________________________________________________________
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The first time opening Clinical - select Modern or Classic.

To change - Tools > My Options > Modern or Classic. 

Surgical Partners integration

Surgical Partners is a financial management platform that integrates Zedmed with accounting products including Xero and MYOB.

This allows you to use the financial information in Zedmed for a range of financial applications from debtors' management to banking

and payroll. This functionality is enabled by registering with Surgical Partners who will configure Zedmed to send the required

financial data to your accounting software each night.

To learn more, visit https://surgicalpartners.com.au.

Zedmed v36.1.0 Updates (part of the v36.0.0 release)

Clinical ZED-8328

Implemented a new PDF tool to view results and scanned documents in Clinical 

Removed the requirement for Adobe Reader from Zedmed.  PDFs can now be viewed (both when embedded

in a result and when attached from a scan) without any external PDF viewer installed.

Office ZED-8252
Access Violation error resolved when deleting an Appointment Type 

Fixed an error that occurred when attempting to delete an appointment type from Office

https://surgicalpartners.com.au/medical-integrations/
https://help.zedmed.com.au/help/zedmed-surgical-partners-integration
https://surgicalpartners.com.au
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Office ZED-8360

Corrected the Message/Buttons displayed when a Tyro Easyclaim has been canceled. 

The message displayed when a user canceled a Tyro Easyclaim has been resolved and the form now allows

another attempt.

Office ZED-8423
Deleted prescriptions are no longer displayed on HealthLink Forms. 

Deleted prescriptions were still showing up as selectable options in the HealthLink SmartForm.

Clinical ZED-8452

The Encounter Timer no longer disappears when resuming an encounter. 

Fixed an issue where the Clinical Encounter timer would no longer be displayed after resuming an existing

encounter.

Office ZED-8481

Updated the Appointment and Full day icons for the Modern Theme. 

Updated the icons displayed on the Appointment Grid for Appointment and Full Day menu bar options so

they are no longer similar to Zoom In and Zoom Out icons.

Zedmed v36.0.0 HealthLink SmartForms enhancements

For new users, please follow the Zedmed SmartForms installation guide. 

For existing users, please follow the manual upgrade guide.

Clinical ZED-8267

Improved the names used for attachments in SmartForms

Each HL7 results file can include several sections, and Clinical Results Inbox displays them as follows:

1. Result View tab.

2. Enhanced View tab - HL7 file includes only 1 additional part.

3. Enhanced View #N - HL7 file includes N additional parts.

4. 2 and 3 are not always present, depends on HL7.

Results in HL7 files added as attachments to a SmartForm will be named as follows:

1. <HL7 FResult Name> (Result View) tab.

2. <HL7 FResult Name> (Enhanced View) tab - HL7 file includes only 1 additional part.

3. <HL7 FResult Name> (Enhanced View #N) - HL7 file includes N additional parts.

2 and 3 are not always present - depends on the HL7.

https://help.zedmed.com.au/help/zedmed-healthlink-forms-setup
https://help.zedmed.com.au/help/smartforms-manual-upgrade-guide
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Clinical ZED-8292
Zedmed's Healthlink SmartForms integration is now upgradeable

The Healthlink SmartForms service installer has been updated from an MSI into an exe file (as used by other

parts of the Zedmed software) so the software is now upgradeable.

Clinical ZED-8332

Healthlink SmartForm will display 1 attachment for HL7 files with 2 records

The functionality of Zedmed's HealthLink SmartForms integration has been improved. HL7 results that

include PIT segments in addition to FT segments will be included as one attachment (as it is done in Clinical,

Results).

Clinical ZED-8379

The 'HealthLink Create Referral' button can be removed from the Encounter toolbar

Doctors can now remove the 'HealthLink Create Referral' button from the encounter toolbar. This is done in

Clinical > My Options > Function Selections tab > Show the HealthLink button.

Clinical ZED-8387

Resolved a scenario where a staff name could appear as the provider in a SmartForm

Resolved an issue that caused the provider details ( Referred By name)  in a HealthLink SmartForm to be

populated with a staff member's details instead of the provider's details, when the staff member's ID was the

same as the doctor's code.

Zedmed v36.0.0 Office & Clinical enhancements

Clinical ZED-7979

New Pathology & Radiology referral templates added to the Clinical Addressbook for:

Australian Clinical Labs Comprehensive Carrier Screen Request = PathologyClinicalLabsCCS

Queensland Ultrasound for Women = RadiologyQUFW

Sydney Ultrasound for Women = RadiologySydneyUltrasoundForWomen

 Vision Radiology = RadiologyVisionCardiac
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Office/ 

Clinical
ZED-1674

Pronoun field added to Zedmed Office & Clinical

Added support for specifying preferred pronouns to Zedmed.  Pronouns can be set in either the Office or

Clinical Patient Details forms and are displayed in the following locations.

The selected pronouns will appear when chosen in the patient record Pronouns drop-down.

Enabled at practice and branch level.

Additional pronouns can be added in Practice Setup > Drop-down List Management> Pronouns.

Pronouns display:

The header of patient details summary in Clinical.

Title of patient details in Clinical.

Patient record tab in Clinical.

Title of patient details in Office.

Pronouns & Sex at Birth 
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Office ZED-8194

Changed "Gender" to "Sex at Birth"

Changed the "Gender" field to read "Sex at Birth" in Office, Clinical and the Patient Merge utility.

See the screenshot above.

Office ZED-8202

Ethnicity is available in the Patient Merge utility

Ethnicity is now available in the Patient Merge utility when merging duplicate records. It is displayed when

Advanced is selected.

Clinical ZED-8215

Changed the default dose for Prevenar 13 Childhood immunization

Updated the dose from 4 to 3 for the 12-month Pneumococcal (13vPCV) Childhood Scheduled Immunisation.

Office ZED-8326

Added the Service date to the Claims screen and Claims Report

Claims Status UI and report now show the date of the service against each item in the invoice.
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Office ZED-8370

Replaced the PDF viewer for the "View Claim" button in Account Enquiry

Updated the application used to view PDFs in Office for Claims. Viewing a claim from the account enquiry

screen is now significantly faster.

Zedmed v36.0.0 Office & Clinical updates

Clinical ZED-8286

Important update. 

Reduced the flicker on the Results Inbox display list

Results Inbox module has been reworked to prevent flickering as users action results.

Office ZED-5462

Resolved an error that occurred when merging patients with the same SMS message

When merging patients that reference the same SMS message, Zedmed Patient Merger will now only move one copy the message to the merged record. Previously it would

report an error and abort the merge process.

Office ZED-5494

The Last (F4) Button now works in Appointments

While searching for patients on the Appointments UI, selecting the Last F4 button now selects the last opened patient in the appointment search dialog.

Office ZED-7111
The Delete button in Staff Maintenance>Apps Access no longer causes an Access Violation

The Delete button on the staff permissions maintenance dialog, App Access tab, will now remain disabled until a selection has been made to prevent an error.
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Office ZED-7982

Resoved Error Data too large for variable [ITEM_CODE]. Max len = [8], actual len = [9] when running AMA Fee Load

The Load MBS/AMA Item By Criteria option now works when the Load from AMA file checkbox is selected and an AMA load fee file is used. AMA fees will now be loaded as

long as the corresponding MBS item already exists, a report is displayed at the end of the import listing the items that could not be imported.

Office ZED-7983
Resolved Error - Param [NEWSTARTDATE] type changed from [ftSQLTimeStamp] to [ftDateTime] running AMA Update Fees

The Update Existing MBS/AMA Items with the Load from AMA file option selected will now run without error and enable the update AMA items.

Office ZED-8233
Statistics report - Referral Doctor criteria now correctly lists all address book entries (not just referral doctors)

Referral Doctor criteria in the Statistics Report will now only list Referral Doctor contacts who are set as Available.

Office ZED-8247
Resolved Error "Zedmed Office was unable to load the OLE object file" when you Select or Preview an archived letter

Fixed the issue with an error being displayed when selecting or previewing patient letters that have been archived.

Clinical ZED-8248
Resoved Error 'Type ID Mismatch' when importing CDA letters 

 When importing HL7 messages that contain XML files with a namespace prefix, Zedmed Clinical will report a more accurate error instead of returning "Type ID mismatch".

Office ZED-8362
Resolved an Intramail error in Sent Items

Fixed an error that occurred when viewing sent items in office intramail when the To: or CC: fields contain a combined total of more than 1000 characters.
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Office ZED-8367

A double booking Patient's name will no longer change when editing the appointment.

Modifying an appointment by selecting it from the appointment selector (appointment 'Details' context menu option), no longer displays a different patient in the

appointment selector at the end of the process.


