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Zedmed v37.8.1 was the last public release before v38

Zedmed v37.9.0 | final v37 release

NEW Heidi AI

Zedmed's Heidi AI integration uses voice input to generate AI-enhanced clinical notes and consultation transcripts. Before it is added

to a patient's file, all generated content can be reviewed and manually edited. 

To use Heidi AI, each practitioner needs their own paid subscription. To subscribe, select the Set up Heidi link in Clinical's Heidi AI

wigit. You can also use Heidi's 30-day free trial via this link.

Read Zedmed's full Heidi AI guide

Zedmed v37.8.3 

OLA ZED-10044

Resolved performance issues related to the Next Available Appointment query

•  Added a configuration to allow the Next available appointment slot request to cache the next available

appointment information. This speeds up the response time.

•  Added a configuration to modify the number of days OLA will look forward for next available

appointments. This configuration is managed by Zedmed support and cannot be done in the Zedmed UI.

Zedmed v37.8.2

Tyro terminal selector

Currently, in Zedmed Cloud, users are linked to Tyro terminals, and each user can only be linked to one. This

causes problems if users move desks or need to use a different terminal. This new feature allows a user to be

linked to multiple terminals and to select the required terminal when they log in.

https://help.zedmed.com.au/help/heidi-ai
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Office ZED-9963

For on-premise customers, workstations are linked to Tyro terminals (not users) so no change is needed.

Requirements

Zedmed Cloud customer.

Must be configured by Zedmed support.

Two or more Tyro terminals.

Terminal selection workflow

After you log into Zedmed, a Select Tyro Terminal dialog will display.

1. Select the terminal required.

2. Select Save.

The login will complete with the terminal assigned.

Selecting Proceed without a terminal will log you in without Tyro terminal access.

How to change terminals

Users can log out and back into Zedmed to change the selected terminal. 

The terminal selector will not appear if F3 Switch User is selected.

If a user is logged into a terminal, and then logs on to a different terminal on another workstation, the

new terminal will become the only terminal they are connected to. 

Using two sessions

If you run two sessions of Office, the same terminal should be selected for both. If you choose a different

terminal for the second session, the first session will use the terminal selected for the second session.

What to do if a terminal is in use

If multiple users share a terminal, it may be in use when billing. If it is in use, both the Tyro terminal and

Zedmed will display 'Terminal is busy with another request (503)'.

To proceed:

1. Select OK.

The invoice will remain ready to be submitted.
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2. Select Cancel Transaction.

3.  Submit the invoice when the terminal is free.

Zedmed v37.8.1 | Last public release

Clinical ZED-10025
Import results error 

Fixed an issue that prevents loading some incoming documents into Zedmed

Zedmed v37.8.0

Office ZED-9576

Online Appointments now supports Time Zones. 

If a patient is booking an appointment with a clinic in a different time zone (e.g. for telehealth), the time zone

shown will be the patients. This can be changed to the practice time zone. Appointment confirmations and

reminders will show the time zone chosen by the patient. Learn more.

Zedmed v37.7.4

https://help.zedmed.com.au/help/reception-guide-to-ola#time-zone-support
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Clinical ZED-9887

Updated the AIR screen  

In AIR, the 'State' and 'Private' options for 'Vaccine Type' have been replace with 'Other'. This is to comply

with changes to AIR's reporting requirements.

Zedmed v37.7.3

Office ZED-9980
Bank List not completely displayed

Fixed the issue where not all Banklists were being displayed in the Practice Details > Bank Accounts dialog

Zedmed v37.7.2

Other fixes and enhancements

Office ZED-9905
Add filter for category Payment Details Link to the Message Manager 

Messages in the Message Manager can now be filtered on the Payment Details Link category.

Office ZED-9914

Reduce the Appointment Grid Blue line refresh to every 60 seconds 

The refresh rate of the current time indicator on the appointment grid has been reduced from half a second

to once per minute to reduce unnecessary resource use.

Zedmed v37.7.0

Payment Gateway enhancements

SMS functionality 

You can now SMS patients a link to collect Credit Card information.  The SMS can be sent when you close the Appointment Details

screen or from an appointment in the Appointment Grid.
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Patients will open a link in the SMS to a credit card information collection page.

Once credit card information is collected, it will be saved and can be used to bill for this and future consultations.  

•  A credit card icon on the right means the patient has a valid credit card on record. 

•  A $ icon on the left means the patient has made a credit card payment for that appointment.

Displaying cards and payments

Patient Records now include a Payment Cards tab. Only a Zedmed Administrator can use the Remove function - or a Zedmed account

with the Patient Details - Payment Card (Edit) function.
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Prepayments

You can now take prepayments using credit card information collected using Payment Gateway. 

1) Select Receipt on the Patient's Record 

2) Enter the Banklist and Amount, then select Payment. 

3) Use the ePayment screen to select Bill for the shown/selected credit card.

When you bill, select Credits to apply the deposit, then use ePayment, which will automatically determine the amount due. 

Other Payment gateway updates

The credit card (token) is now associated with the patient and not just an appointment.

If multiple cards are recorded for a patient, you can select a preferred card in QuickPay by clicking ePayment.

Family/NOK account payer cards are listed when billing. E.g. A credit card captured for a parent can be used to bill the child.

You can part-pay through ePayments and use other payment methods on the same receipt.

Branch Selector for billing

You can now change the branch when billing directly from a patient's record. The invoice will use the treating doctor's provider

number and letterhead for that branch. This means you do not need to log into another branch to use the correct provider number.

You cannot change the branch if you bill from the Appointment Grid or Waiting Room or a patient record opened from there - the

branch will be locked to the branch the appointment was created in. 

When you are not billing from the Appointment Book, Zedmed checks for an appointment that matches the branch and doctor. If it

finds one, it uses that attendance for the invoice, and if it does not, it creates a new attendance (without a booking).
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By default, the branch selected is the branch associated with the appointment being billed. 

If you change the branch, the available doctors will update to those set up for that branch, even if they don't have appointments

that day.

To change the branch of an existing invoice, you need to void the invoice and create a new one. 

Date stamp for Patient Details notes

The Notes tab in the Patient Record (Office) now has an icon that adds the date and username. This allows staff to date stamp  each

entry made in notes.

Other fixes and enhancements

Office ZED-9801

Tyro Eftpos ReInitialisation not working for Quick Pay 

Improved the performance of forms that interact with Tyro (invoice and payment forms) when the Terminal

Adapter is not yet installed (cloud only). This does not change the time required for the terminal adapter to

install.

Office ZED-9635

Improve the message displayed when attempting to delete a bank list that has transactions

When trying to delete a bank list (account) with transactions recorded against it, a more meaningful message

is now displayed.
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Office ZED-9724

Improved the Expiring Referral report performance.

Substantially improved performance of Expiring Referrals Report when there are lots of appointments in the

database.

Office ZED-9870

Enable the launching of Waiting Room from patient details when the Appointment Grid is open

Users can now navigate to the Waiting Room directly from Patient Details when it is being shown on top of

the Appointment Grid.

Office ZED-9782

Fixed Error "Command text must not be empty" 

Fixed the issue that caused the error "Command text must not be empty" when clicking on Re-Merge in the

Patient Merge History dialog.

Clinical ZED-9874
Removed full stop from the Bulk billing consent SMS 

Full stop following URL in Bulk Billing consent SMS message sent to patients has been removed.

Clinical ZED-9641

Improve the message displayed when previewing a Shared Health Summary 

A more meaningful message is now displayed when attempting to upload a Shared Health Summary that

contains a procedure without an onset date defined.

Clinical ZED-9744

Fixed issue with preprinted paper types printing multiple copies

Address Book: Fixed issue with preprinted pathology/radiology referrals printing number of copies equal to

number of tests requested.

Clinical ZED-9784

Improved the message displayed when previewing a Shared Health Summary 

A more meaningful message is now displayed when attempting to upload a Shared Health Summary that

contains an immunisation without a date given defined.

Clinical ZED-9829

Resolved complications encountered when MHR finds duplicate of a patient's IHI

When opening a patient record with a duplicate IHI, the MHR Status now displays My Health Record

available. If the MHR button is clicked, the warning message regarding the duplicate patient demographics or

duplicate IHI is still displayed, however after clicking OK the MHR dialog now opens. This change may also fix

an AV error that is displayed when attempting to upload medication information to My Health Record.

Clinical ZED-9835

Fixed rrror "Software error. Incorrect update count."  

Fixed an error that occurs when a user tries to “print referrals and close” while they have an unsaved referral

letter open in the letter writer. The error caused Clinical to freeze. The system will now prompt the user to

close the letter writer.

Zedmed v37.6.0

Fixes and enhancements
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Office ZED-9698

Add ePayment as a Method on the Refund dialog

ePayment has been added as a refund payment method in Zedmed.

Office ZED-9650

Option to disable Easyclaim in billing if Medicare is the Payer 

A new option has been added to Practice details to allow disabling of the EasyClaim button when billing a

patient where Medicare is the payer.

Office ZED-9844
Editing a bank name when there are unavailable bank accounts renames the wrong bank list. 

Fixed an issue when changing a banklist name resulting in the wrong banklist being changed.

Office ZED-9840
Tyro ePayment report only shows ePayments 

Tyro ePayment reports have been updated to remove other payment types. It now only includes ePayments.

Clinical ZED-9834

Document preview updates when an arrow key is used to select the next document

When using the arrow keys to change the selected document or referral, the preview pane is now refreshed

with the currently selected document.

Clinical ZED-9837
Fixed the history list in Clinical Details

Fixed an issue where the merge field Clinical Details History was not working for templates.

Clinical ZED-9838

Office staff can now turn on and off SMS in a patient's clinical History

The option to hide SMS messages in the Clinical patient history will now work if the user does not have a

doctor code.

Clinical ZED-9839

The batch writer is now prompting for letter status selection

Fixed missing prompt to set document status when editing a letter associated with a batch in Batch Letter

Writer.

Clinical ZED-9841
Template custom merge fields no longer have a black background

Fixed the issue where custom merge fields have a black background on clinical templates.

Zedmed v37.5.0
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Summary Views - Document Preview 

When you click on a supported document in Summary Views, a preview opens beside it. This feature supports all items in the

Documents tab and documents in other tabs. It does not support images, provider file formats and MyHealth Record. For example,

you cannot preview a pathology referral, but you can preview a referral letter. Selecting an unsupported format will do nothing.

Use the Preview menu to zoom in and out, move to the next page and print. The zoom level will be retained for that session. 

Document Preview is enabled by default. It can be disabled under My Options > Enable Document Preview.

Tyro ePayment Reconciliation report

This new report will help practices reconcile Tyro ePayments when doing banking. These payments use Zedmed's Payment Gateway

to collect payment information for Online Appointments (OLA). The banking reports include ePayments and still need to be run, but if

there is a discrepancy, this report will help with the reconciliation process.

The report is run for each bank list and will only show back lists configured for Payment Gateway. 

To open the report, select Banking > Tyro ePayment Reconciliation.

The report pulls information from Zedmed and Tryo, which should reconcile to a $0.00 discrepancy.  

In the example below, you can see an ePayment refund was processed in Zedmed and also in Tyro.  

The Tyro transaction fee is not included, as it is not received by Zedmed and would prevent reconciliation. 

https://help.zedmed.com.au/help/set-up-payment-gateway#set-up-zedmed-bank-accounts
https://help.zedmed.com.au/help/payment-gateway-refund
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Appointment grid enhancements

Clinical ZED-9537
Optimised the Appointment grid to open faster.

Excessive Appointment Grid refreshes have been reduced for a faster start-up.

Clinical ZED-9569

The Appointment grid's date now shows the name of the day and month.

The date picker on the appointment grid now displays the name of the day and month. 

You can use text to change the date: "yesterday", "today", "today+4", "eom", "bom" and the day's name. 
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Clinical ZED-9577

The Appointment grid now stays open a Patient's Details is opened. 

Selecting Patient Details will now display the patient details without closing the Appointments grid. You can

also open the patient Acct Enquiry.
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Clinical ZED-9578

Change Search for Appointments to show Doctor's Full Name

The appointment search now displays the name of the doctor or resource. It previously only showed their

codes.

Clinical ZED-9654
Revise how dark mode is applied to the appointment screen toolbar

The appointments grid ow opens faster when using modern (dark) theme.

Fixes and enhancements

Office ZED-9517
Error occurs for deleting a Doctor Group from appointments 

Fixed database error displayed when deleting an unused appointment doctor group.

Office ZED-9535

Updated Zedmed's invoice wording to “Tax Invoice” 

When an invoice is printed, Zedmed will now use the words “Tax Invoice” in the heading instead of “Account”

or “Duplicate Account”.

Office ZED-9540

Patients' email addresses now have standalone fields in the Office. 

The patient details form in Office now shows the phone number and email address in separate fields, instead

of combining them in a shared dropdown field.
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Office ZED-9567

The Appointment Op List will no longer duplicate patients 

Fixed issue where patient appointments are incorrectly duplicated on the Appointment Op List when their

appointment is for a different branch to the one logged in as.

Office ZED-9581

Remove unavailable bank accounts from bank account list 

A new checkbox, Exclude unavailable bank accounts, in the Practice Details > Bank Accounts tab hides

unavailable accounts from view.

Office ZED-9646
Referrals Expiring Report no longer shows Cancelled Appointments 

Cancelled appointments will not be included in the Expiring Referrals report.

Office &

Clinical
ZED-9628

Referral doctor email address field is now bigger 

The size of the email address field for referral doctors has been increased from 40 to 255 characters.

Clinical ZED-9519
The  HealthLink referrals Print icon is no longer greyed out 

An issue preventing users from reprinting manually created HealthLink referrals has been fixed.

Clinical ZED-9536

The referring doctor is now used for reprints, not the doctor that's logged in. 

When reprinting or resending a pathology or a radiology referral (right-click in Summary Views), Zedmed

Clinical will always use the original referring doctor's details (name and signature) instead of the currently

logged-in user.

Clinical ZED-9562

Upgrade Zedmed to latest version of MSXML

Upgraded an internal component used in Zedmed Clinical to fix errors occurring at some clinics when

opening patient files.

Clinical ZED-9565

Fixed an Invalid archive file error that occurred when resending a referral via secure send

The Referrals UI in Zedmed Clinical will no longer show an error when attempting to resend a referral letter

in Today's Referrals using Secure Send.
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Clinical ZED-9570

A patient's History View now includes SMS messages

A patient clinical History View now includes SMS communications, including replies, reminders, secure send

and direct messages. This is on by default. 

The information can be hidden in Tools > My Options > Show SMS Messages in the History View checkbox.
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Clinical ZED-9596

You can now hide and unhide all public (global)  templates

Public Templates can now be hidden from the UI in Clinical using the Hide Clinical Templates utility.  

This utility does not currently work in the Cloud.

This only applies to global templates, so the template will be hidden for all users.  

This will help with templates whose owner is no longer with the practice. 

Individual user's templates can be removed by that user if they don't want to see them. 

To open the utility:

1. From Clinical, select Utilities > Hide Clinical Templates. 

2. Drag the template to the Hidden Templates pane.

3. Select Apply These Settings.
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Clinical ZED-9600

Approval AuthoMake phone approval hotline details text that can be copied

The Medicare Number, Pension/DVA Number, Authority Number and Prescriber Number on the Script

Authority Form now have a copy button and are also selectable text.  This makes it easier to transfer the

information into HPOS when requesting authority scripts.

Clinical ZED-9627

CTRL + Z no longer Closes a Patient file

Pressing Ctrl-Z in Clinical will no longer close the active patient tab. This happened by accident when users

selected Ctrl-Z to undo (Windows function).

Zedmed v37.4.2

Fix

Clinical ZED-9785
Fixed the slow Waiting Room opening time  

Doctors were experiencing a slow loading time when opening the Waiting Room in Clinical.

Zedmed v37.4.0

Fixes and enhancements

Office ZED-9754

Delay in Claim Payments Screen and selecting an invoice from the Payments Tab.

Fixed performance issues when opening the claim payment view and when opening claims by individual ID

(e.g. by double-clicking a payment).
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Office ZED-9756

Changing disable invoice adjustments number of days to a practice setting

Users can now specify the number of days during which invoice adjustments cannot be made after submitting

a claim. The setting can be accessed from Practice Details [tab] > Disable invoice adjustment for days. The

default setting will be 1 day.

Office ZED-9751
Add link to Patient details from claims screen

 Added a right-click menu to the Claim Status view to enable opening patient demographics for a claim.

Office ZED-9747
Office attendance query slow

Fixed possible performance issue with the Office waiting room.

Clinical ZED-9739

Letter Formatting issue when viewing letter 

Fixed the layout of documents viewed from the Summary Views Documents Tab in the Patient Record,

margins are now displayed correctly

Clinical ZED-9740
Cannot print document on result inbox 

Fixed an issue with printing pdf results from the results inbox.

Clinical ZED-9709

RTF Letters under Zedmed\Letters Folder on Client Machines 

Removed Clinical letter writer “autosave” function that did nothing but save rtf documents into the Zedmed

folder. System will no longer prompt a user to save a letter in Clinical if it has no changes to it since the last

save.

Zedmed v37.2.3 

Document versioning

Instead of editing Documents and Referral Letters, you now Create new versions. This ensures that a document's history of changes is

retained. This applies to the following document types: Letters, Referrals, CDA Referrals and Batch Letter Writer letters distributed

using print or send.

To update a document, right-click it and select Create New Version. A new version will be created and opened for editing.

Newly created Documents and Referral letters will have a v1 suffix, and subsequent versions will increase to v2, v3 etc. Versioned

documents are displayed using a tree structure. A new document version can be created from any version of a document, it does not

have to be the latest. 
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Versioning is turned off by default and is enabled in Global Options. You can also restrict the ability to delete or edit a document over

a certain age.  By default, it is set to 0 in Clinical >Global Options for no time limits. 

To learn more, see document versioning.

Suppressed invoices workflow 

Bulk Bill and DVA can be disabled for Medicare/DVA invoices so that the claims can be reviewed in the Claims tab and then

submitted. This provides more oversight and prevents claims from being submitted for invoices that must be voided.

See ZED-9289 for how to enable this option.

The Claims tab has enhancements to help manage claims for suppressed invoices. 

https://help.zedmed.com.au/help/document-versioning
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To learn more, see the Suppressed claims workflow.

Improved claim management

Easy Account Enquiry Access 

When you double-click on an invoice in the Claims tab, it will open the patient's Account Enquiry screen with that invoice highlighted.

Closing the invoice will take you back to the Claims tab. This makes it easier to review claims.

More robust claims. 

• To avoid claims failing due to invoice changes, adjustments cannot be made to invoices with claims submitted in the previous 7 days.

If the invoice is incorrect, select it in the Claims tab and click Voice Rejected Invoices to remove it. 

•  When receipting, a warning will suggest waiting 24 hours if full payment information has not been received from Medicare. 

• The Claims tab has a Check Claim Status button so staff can manually refresh the status of a claim or claim payment.

To learn more, see the Review Claims guide > Claim Management enhancements 

Specific updates for invoices and claims

https://help.zedmed.com.au/help/suppressed-invoices
https://help.zedmed.com.au/help/review-claims
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Office ZED-9289

Add "Force Claim Suppression" to suppress submitting Medicare/DVA claims 

A new option under Practice Details called Force Claim Suppression. Ticking this box will disable the ability

to submit a DVA or bulk bill claims directly from the invoice screen. Note that this setting is off by default.

Office ZED-9290

Changes to Claims Status Screen 

Added Account Payer to the claim status view. 

Changed the option Not Submitted to Not Submitted / Suppressed. You can choose this option, then select

Refresh to display only the Suppressed invoices queued in the Claims tab.

Office ZED-9291

Restrict changes to invoices for submitted claims 

Disabled the Account Enquiry screen's Adjustment button for all claims less than 7 days old. This applies to

Bulk Bill, DVA and Eclipse claims. MA Online and Tyro Easy Claim will still have the button available.

Office ZED-9360

Added a 'Check Claim Status' button 

Added a Check Claim Status button to the Claims Tab so staff can manually refresh the status of a Claim or

Claim Payment.

Office ZED-9361

Change the auto-void criteria for receipting off payments 

Added additional checks to prevent the automated receipting of claims that have been paid but where the

processing report is incomplete.



For the most up-to-date documentation version, visit https://help.zedmed.com.au/help

Office ZED-9367

Fast access to a claim's invoice from the Claims tab 

Changed the double-click function in the Claim tab. Double-clicking a claim will now take you to the

associated invoice in the patient's Account Enquiry screen.

Secure Send enhancements

Features summary: 

•   Can now be used for patients without an account payer. 

•   Sender can override the security code requirements 

•   More meaningful file names 

•   Can now Secure Send from Summary Views > Images | Attachments | Results 

•   Can now Secure Send from the Results Inbox.

To learn more, see the Secure Send guide.

Office ZED-9323

Secure Send now provides more descriptive file names. 

The filename is now formatted as <Patient Given Name><Patient Family Name><File Name>.

Office ZED-9325

Secure Send can now be used for patients without an account payer.

•   The patient will be the Payer in the Secure Send dialogue 

•   The patient's email and mobile will prepopulate the Secure Send dialogue fields. 

https://help.zedmed.com.au/help/secure-send
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Office

ZED-9326 

ZED-9327 

ZED-9369

Secure send can be used from more Summary Views tabs 

•  Summary Views > Images (can send image files) 

•  Summary Views > Attachments (with file type restrictions) 

•  Summary Views > Results (right-click View Results > Send to Patient) 

For security, some files (exe, dll etc) cannot be sent as shown in the restricted list below 

Right-click and select Send to Patient. 

Office ZED-9333

Removed some restrictions on the file types supported by Secure Send 

Restrictions have been updated to allow more file types to be sent using Secure Send. 

The following file types are still restricted due to the security risks they pose (malware etc): 

https://help.zedmed.com.au/help/navigating-clinical-records#summary-views
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Office ZED-9366

Secure Send can be used without the security code requirement 

The sender can use a checkbox to override the one-time security code requirement. This is the code sent to

the patient to open the portal and access files sent to the patient. 

Files that required a security code when they were sent, are not displayed if the portal is opened without a

security code requirement. 



For the most up-to-date documentation version, visit https://help.zedmed.com.au/help

Office ZED-9369

Use Secure Send from the Results Inbox  

Secure Send now allows you to send patient results from the Results Inbox. 

1) Select the result 

2) Select Send to Patient. 

Summary Views > Results are also supported by Secure Send.

To learn more, see the Results Inbox guide.

Office ZED-9468

Updated where Secure Send lab reports display the phone number 

The default Pathology and Radiology reports used for Secure Send now display the phone number in the

branch name and address section.

Improved WP Tools

Zedmed v37 includes new features for creating and editing Clinical templates.

Table resizing

Add a table within another table.

Resize a table by dragging on a border; left, right, top or bottom.

Resize columns and rows.

Resize a table inside another table.

Hyperlinks

Hyperlinks can now be added using the Toolbar button and Edit menu by typing a URL in the document. E.g

 HTTPS://HyperlinkURLhere.com.au

Word wrapping around images

Handle pictures as a character; the picture is inserted in the middle of a sentence

Relation to paragraph – auto wrap left or right; paragraph text is wrapped to the left or the right of the picture

Relation to paragraph – wrap left and right; paragraph text is wrapped on the left and the right of the picture

Relation to page – no wrapping; the picture is displayed over the text

Relation to page – wrap left and right; text on the page is wrapped on the left and the right of the picture

Colour picker

Provides a greater range of colours, the ability to create and save custom shades and a paragraph background colour button.

https://help.zedmed.com.au/help/action-incoming-results
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General enhancements

Office ZED-9079

New Appointment Counts Report  

A new report option, “Appointment Counts”, has been added to the Appointments Report.

It shows the number of appointments per practitioner with the total number of appointments for the

selected time range. You can apply filters such as appointment type and select specific practitioners. This

report does not capture cancelled, unavailable and non-patient appointments. 

To learn more, see the Appointment Report guide.

https://help.zedmed.com.au/help/appointment-report
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Office ZED-9233

Preferred Name and pronouns displayed in Appointment Details

Added an option to display preferred name and/or pronouns in the appointment grid.

Select View > Options to open the Appointment Display options to enable the pronoun options.

Added display of preferred name and pronouns to appointment details and the office and clinical waiting room

To learn more, see the Appointment display options guide.

Office ZED-9321

Preferred Name and pronouns displayed in Attendance Details  

The Attendance Details screen now shows the patient's preferred name and pronouns as shown in the

screenshot above.

https://help.zedmed.com.au/help/appointment-display-options
https://help.zedmed.com.au/help/appointment-display-options
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Office ZED-9237

A batch search for a patient's IHI number can exclude Archived and Deceased patients  

Practice setup > Practice tab > HI Service Settings > Branch Settings tab.

The IHI Batch Update and Verification services can now be configured in Office to exclude specific Patients

according to their status (Archived, Deceased etc).
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Office ZED-9265

You can now Un-pull a file 

The Un-Pull File option has been added back to the Appointment Screen. You can no right-click Pull File or

Un-Pull File, and the status will be reflected in the Appointment Detaild and the folder icon. 

Un-Pull File will remove the Pull File icon.  

To learn more, see the Book an Appointment guide.

Office ZED-9304

SMS appointment reminders can now include the day of the week. 

A new merge field for the Day of the Week has been added to all Appointment, Recall reminder and Expired

Referral templates.

This has been added to the Zedmed default reminder message and Appointment reminders sent from the

Appointment Report. The Day will need to be added to custom messages.

To learn more, see the Customise SMS text guide.

https://help.zedmed.com.au/help/book-an-appointment#pull-a-physical-file
https://help.zedmed.com.au/help/customise-sms-text
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Office ZED-9412

You can now SMS a doctor when an appointment is booked  

An SMS confirmation can be sent to a practitioner every time a patient makes an appointment with them.

The message will contain the patient's name and the appointment's date and time, and incur a cost for the

SMS.

Requirements: 

•   The doctor's mobile number must be added to the Doctor Details.  

•  The patient must receive a confirmation for the practitioner to receive a notification.  

This means the Send Confirmation SMS must be manually ticked in the Appointment Details screen when

the appointment is booked- unless it is an OLA booking (as it is ticked by default).

To learn more, see the SMS Send options guide.

Office ZED-9472

You can now Bill from the Appointment Grid 

Right-click a patient's appointment and select Bill to open a New Invoice. This will pick up a practitioner's

billing information - just like billing from the Waiting Room.

https://help.zedmed.com.au/help/all-sms-send-options#notify-practitioner-when-appointment-booked
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Clinical ZED-9231

Vape has been added to the Smoking status options

Practitioners can now select Vape as a smoking method in the Patient's Clinical Record > Smoking tab. 

If Vape is selected, it will show as a cigarette icon. 

To learn more, see Navigating Clinical Records

Clinical ZED-9232

An  'Illicit drugs' tab has been added to the patient's Clinical record.  

Clinical now gives practitioners the ability to indicate if a patient is an illicit drug user and record related

details in the patient details maintenance screen. Tick the box to add the injection icon.

To learn more, see Navigating Clinical Records

https://help.zedmed.com.au/help/navigating-clinical-records#patient-details-tabs
https://help.zedmed.com.au/help/navigating-clinical-records#patient-details-tabs
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Clinical ZED-9263

Quick Documents Search - Template Selection screen  

We have created a new Quick Document Search page called Template Selections. This displays all templates

in a scrollable screen that will filter as you type a template's name.

Open Quick Documents Search using the new icon next to Quick Documents. Select the required tab and

start typing the template name to filter the list.

 The Template Selection screen will also open if you start a New Letter and search for a template.

To learn more, see the Quick Documents guide.

Clinical ZED-9322
Changes to Clinical Waiting Room column widths are now saved

 The column width and order of the clinical waiting room is now be remembered for Zedmed user.

https://help.zedmed.com.au/help/quick-documents#quick-documents-template-selection
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Clinical ZED-9508

Clinical Observations now has a paediatric WHO chart

In Clinical Observations > Physical > Measurements.  

When you select a graph, the Graph type drop-down has a new option: WHO 0-2 Years, which displays the

Length, Weight and Head circumference chart for children 0-2 years old. 

To learn more, see the Record physical measurements guide.

Clinical ZED-9532

Results Inbox now has a side-by-side viewing option. 

A new setting in the Clinical > My Options screen allows users to select the layout of the Results Inbox. 

To change from the default to side-by-side, select Left to right.

To learn more, see the Results Inbox guide.

https://help.zedmed.com.au/help/record-physical-measurements#child-growth-who-
https://help.zedmed.com.au/help/action-incoming-results#display-setup
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Office ZED-8995

Added Quotes to the Transaction Type of the Transaction/GST Report 

Add the option to run the Transaction/GST report showing only Quotes, this does not affect the existing All

function which will still exclude quotes. Note, the Report Summary will be impacted if you include quotes as

there will not be receipts.

To learn more, see the Transaction GST Report guide.

Clinical ZED-9651

Updated Document versioning so it can be turned on or off

Document Versioning is not enabled by default and is enabled in Clinical > Global Option > Letters &

Template tab >-Enable document versioning

To learn more, see the Document versioning guide.

https://help.zedmed.com.au/help/transaction-gst-report
https://help.zedmed.com.au/help/transaction-gst-report
https://help.zedmed.com.au/help/document-versioning
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OLA ZED-9457

You can now add a booking time buffer to a practitioner's appointments 

A new setting, “Booking time buffer”, has been added to the Doctor Details screen and is configurable by

branch. The value entered is used to refine the available appointments sent to the Online Appointments

(OLA) by only allowing appointment slots that begin after (Booking Time + Buffer). 

This prevents people booking online appointments close to the current time

To learn more, see the Online Appointment setup guide.

OLA ZED-9238

Reject a patient in the OLA patient reconciliation screen.

When linking first-time OLA bookings to existing Zedmed patients, we have added the ability to remove

provisional patients from the reconciliation process. If the patient already has an Appointment, you need to

Delete their appointment first.

To learn more, see the Reconcile new OLA patient guide.

Clinical ZED-9607
Enable printing of multiple TIFF documents as one document

In Zedmed Cloud, printing a multi-page image document will no longer result in one print job per page

Resolved issues

Office ZED-9642
Claim and payment reconciliation mismatch

Fixed an issue that caused claim and payment mismatches when reconciling Medicare claims.

Office ZED-9003

Appointment Report AV error when the Referral Details option is selected 

Fixed an issue that caused the Appointment report to display an error when running it with the Referral

Details option selected.

https://help.zedmed.com.au/help/set-up-online-appointments#doctor-s-setup
https://help.zedmed.com.au/help/set-up-online-appointments#doctor-s-setup
https://help.zedmed.com.au/help/processing-online-appointments
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Office ZED-9044

Task Manager displays the same patient for all Tasks Created 

The Task Manager screen in Zedmed Office has been fixed to display the correct linked patients in the task

details.

Office ZED-9062
Unable to save more than 1 new resource at a time 

Fixed the issue that resulted in only the first resource being saved when adding multiple resources.

Office ZED-9063

Fee update error 'Is not a valid floating point value'  

Improved the error message shown in Item Fee Update when no value is entered for a percentage or dollar

amount increase. Also fixed the error displayed if Category or Group is selected. Selections will now correctly

filter the items in the list.

Office ZED-9064
Patient and Find menu items no longer work in the Waiting Room 

The Patient and Find Patient menu options in the waiting room now work as expected.

Office ZED-9349

Internal Mail Merge Template - Unable to Preview and Edit Mail Merge Before Printing 

When using internal templates, it is now possible to preview the results of a mail merge and make changes

before printing.

Office ZED-9375
When adding a new patient, you can't add pronouns until you've saved the patient 

Fixed an issue that prevented a pronoun from being selected when creating a new patient in Office.

Office ZED-9398

The Referral date merge field prints a random date on the Label 

Standard patient labels (Internal Template) now print the correct referral date. This corrects a reported error

that some labels print a random date.

Office ZED-9410
Claim Report missing the Clain ID s8th digit and MBS items 5th digit 

Increased space available to display item numbers and claim IDs in the Claim Report.

Office ZED-9434
Third-Party Account Enquiry allocation Error

 Fixed an issue in Third Party Account Enquiry that resulted in an allocation error 400.

Office ZED-9442

Error 'FireDAC][Phys][FB]Dynamic SQL Error: Too many Contexts of Relation/Procedure/Views. The

maximum allowed is 255' 

Fixed a Firebird error that occurred when merging patients from a database that had a considerable number

of Clinics.

Office ZED-9458

Duplicating schedules does not copy messages correctly 

When duplicating or copying sessions on the doctor and resource appointment schedule dialogue, the

schedule messages selected for display in OLA will now be copied.

Office ZED-9467

Appointment incorrectly removed when cancelling the cancel appointment operation 

Cancelling the cancellation of an appointment (at either the reason or linked appointment warning phase) will

no longer remove the appointment from the Select Appointments form listing.
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Office /

Clinical
ZED-9420

Radiology/Pathology Template download notification pop up. 

The notifications are now displayed when Report templates are downloaded from Office or Clinical,  

Clinical ZED-9018

Unable to Print Results in Alphabetical Order 

Results previewed and printed from the Results Inbox are now in the order, regardless of the column (and

direction) they are sorted on.

Clinical ZED-9081

Resolved problems with re-prescribing a 'one-off' drug 

Fixed an issue preventing re-prescribing of a one-off drug. Effected new scripts with no drug

name/description.

Clinical ZED-9218
Spelling mistake in Clinical Observation Pap Smear Result input 

“Inflamitory” has been corrected to “Inflammatory” in the pap smear observation screen - result options.

Clinical ZED-9384
Results provides no warning when clearing the patient notified date 

Clinical will now ask for confirmation before clearing the "Patient Notified" date when viewing results.

Clinical ZED-9437
Access Violation when accessing the Outbox Viewer 

Fixed an issue that caused an error and did not allow the Outbox viewer to open.

Clinical ZED-9438

Error 'Must be a numeric value'  when modifying observation and measurement value. 

Fixed an issue where an error was incorrectly displayed when an observation value was deleted (for

correction).

Clinical ZED-9439

Access Violation when clicking the Distribute button in the letter writer, 

Fix an error that occurred when Secure Send was enabled but the distribute dialog for letters in clinical was

disabled.

Clinical ZED-9532

Results Inbox Access Violation error

Resolved an Access Violation error that could occur when rapidly scrolling through PDF results in the results

inbox.

Clinical ZED-9637
Refresh issue when resizing the encounter notes

Fixed a visual corruption that occured when resizing the encounter panel during an encounter.

Clinical ZED-9662
Upgrade script failure – Index RDB$PRIMARY95 already exists

Fixed an issue with upgrade scripts that could cause an error when upgrading some databases.

Clinical ZED-9649

Document names and versions not displayed in encounter notes

Fixed issues with the document version, renamed document and duplicated document names not displaying

in Encounter notes. Note: an encounter needs to be running for the note to be written.
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Clinical ZED-9675

In WP Tools, electronic results do not merge correctly in templates

Fixed an issue where the results merge field was not working correctly when it was part of a table and

overlapped part of the text. If multiple results are selected they will no longer overlap into the next table in

the template.

Clinical ZED-9678

Update for Clinical encounter notes issue

Made an update to address the issues encountered when drawing the text edit field for the current

encounter.

Clinical ZED-9693
Results showing overlapping text

Fixed issue where Historical HL7 results show overlapping text.

Clinical ZED-9697
Upgraded the wPDF Viewer to the latest version

This upgrade fixes issues with viewing PDFs containing multiple documents or charts in the Results Inbox.

Clinical ZED-9703

Summary Views > Results shows overlapping text

Fixed an issue with some results showing overlapping text in Summary Views Results and Incoming

Documents.

Clinical ZED-9725
An AV in CRS_Client error occurs when right-clicking on a referral in the History View

Zedmed Clinical no longer shows an error in patient history when user right-clicks on a referral.

Cloud ZED-9241

Don't check for Tyro install on Zedmed startup 

Updated the way Tyro starts in Zedmed Cloud so if the Tyro Eftpos option in the receipts form is not

available, you only need to close and reopen the Quickpay> Receipt screen after a short pause. You no longer

have to restart Office.

See all Zedmed v36 release notes
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