Set up CCM plans
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The Chronic Condition Management (CCM) module prompts doctors to create plans for patients who may be
eligible for CCM Medicare items. This guide explains the steps required to add triggers for these plans when
patients present with eligible problems and how to upload the new GPCCMP template for the 1 July 2025 changes.

Zedmed v38.8.1 or later is required to be compliant with the July 2025 changes.

Important: From 1 July 2025, GP management plans (GPMPs) and team care arrangements (TCAs) were
replaced with a single GP chronic condition management plan (GPCCMP). The existing MBS items for
developing and reviewing GPMPs and TCAs ceased, and new MBS items for the GPRCCMP were introduced.

To learn how to use the CCM module, see the user guide.

Overview

For the module to work efficiently, the following setup steps should be performed:

Associate the relevant document templates with the Medicare CCM items.
Link recalls to these items where relevant.

Switch the CCM module on for either the whole practice or individual doctors.
Identifying problems that trigger the CCM module to notify the doctor (when in a patient record) that the
patient may be eligible for one or more CCM items.

For the CCM module to trigger CCM Medicare items, two sets of problems need to be identified and configured:

e Problems to trigger the Mental Health items
e Problems to trigger GP Management Plan items.

Each problem type is further defined using either ICPC2+ or free text (via Zedmed or another application). The
following sections explain how to link problems to CCM Medicare items, so a plan is triggered when a problem is
identified.

Important: The CCM Module eligibility criteria and automatic prompts rely (in some instances) on whether or
not patient records contain certain current problems. If practices do not consistently define problems for
patients, the efficacy of this function will be impeded.

Add GPCCMP templates

The 1 July 2025 changes replaced the GP management plans (GPMPs) and team care arrangements (TCAs) with a
single GP chronic condition management plan (GPCCMP). This section explains how to add that template to
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Zedmed.
Step 1 - Download the templates

Go to www.zedmed.com.au.

. Signin to the Client Portal Login portal with your Username and Password.
. Select the folder called Client Login Area.

. Select Clinical Templates > GPCCMP Templates 2025.
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There are two templates: GPCCMP (zedmed).rtf and GPCCMP allied letter.rtf.
. Select the down-arrow icon on the left of the applicable template to expand (GP or Allied).
. Select Download.
7. You can now import the template using the instructions below.

[© )]

g { ZeEDMED Home  Account  Share &
= File Manager [ lCMent Login Area / Clinical Templates / GPCCMP Templates 2025 ]
i Home
['.3 ‘ al ‘ & Check All ‘ M Delete ‘ & Rename | i New Folder | 82 Zip | £”
QACCOUHI
-
Share Q  Fitter [ Find Show 50
> Logout
Name Type Size Date
.l Go Up One Folder up

’ GPCCMP (zedmed).rif file 69 KB 6/23/2025 10:50 AM
New Window: GPCCMP (zedmed).rif l [ Preview & X Share |

Last Modified: 7 minutes ago

Checksum E| Select an Algorithm E‘

’ GPCCMP allied letter (zedmed).rif file 11 KB 61232025 10:50 AM @

Step 2 - Import the templates

. Open Clinical Records.
. Select Tools > Clinical WP Setup > WP Templates.

. Select File > Import Template.
. Select the Browse button to locate and select the template you want to add.
. Enter aname for the template into the Description field, then select OK.
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The template will appear under My Templates in the Template selection.

You can now add the template to Quick Documents using the instructions below.
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Step 3 - Add the templates to Quick Documents
1. Open Clinical Records.
2. Select Tools > Clinical WP Setup > WP Templates.

3. Right-click the document.
4. Select Toggle available for all Users (if applicable)

5. Select Toggle as Quick Documents button menu item to add or remove the item from Quick Documents.
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Link mental health problems to mental health items

The section explains how to map both the free-text-defined problems and the ICPC2+ defined problems, since
there is nothing relevant to Mental Health in the ICPC2+ grouper.

To link the mental health problem:

1. Select Tools > Clinical Setup > Chronic Condition Management.

The Chronic Condition Management module will open.
2. Choose a Mental Health item from All Patient Triggers.
3. Select Map ICPC Codesor MAP Text and follow the applicable section below.

e Map ICPC Codesis for mapping ICPC2+ generated problems to Mental Health Items.

e Map Textis for mapping the free-text-generated problems to Mental Health Items.
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Chrenic Conditicn Management x

Patient Eligibility Trigger

GP Mental Health Plan ~ Active

Preparation of a GP mental health plan

Trigger Information Map |CPC Codes Map Text
Zedmed Criteria Notes

Zedmed will flag a patient as "Eligible” for this item (2710} if and only if they have a current mental disorderaccording to nominated ICPC codes or problem free text.

Item Descriptors
PREPARATION by a medical practitioner (including a general practitioner, but notincluding a specialist or consulttant physician) of a GP MENTAL HEALTH CARE PLANfor a patient (not being a service associated with
a service to which items 2713 or 734 to779 apply).

A rebate wil not be paid within twehre months of a previous claim for the same item, withintwelve months of a claim for a 3 Step Mental Health Process (items 2574, 2575, 2577, 2578and 2704, 2705, 2707, 2708)
or within three months fellowing a claim for tem 2712, exceptwhere there has been a significant change in the patient’s clinical condition or carecircumstances that reguires the preparation of a new GP Mental
Health Care Plan.

(See para A.32 of explanatory notes to this Category)

Linked Templates Linked Recalls

MAP ICPC Codes button

Selecting Map ICPC Codesdisplays the screen below.

All ICPC2+ diagnosis codes available are listed and can be set asTrue or False:
e True - the problem will trigger the CCM Module for a patient assigned this problem via ICPC2+.
o False - the problem will NOT trigger the CCM Module for a patient assigned this problem via ICPC2+.

To save any settings, select the Apply and Refresh button ( before selecting Next or Previous to see another page).
Toremove a setting (i.e. reset to Unassigned), right-click the relevant radio button and selectSet Unassigned.

You can set all unassigned problems to False by right-clicking a radio button then left-clicking Set all fetched
unassigned records false and then modify any that should be True by clicking the relevant radio button.

ICPC ltems Representing Mental Disorders
i Filter: Mapped Values Excluded X
Previous Mext Apply & Refresh Total # of ICPC Probl 097 # Mapped: 5269 % Mapped: 86 Change Filter

arterial fibromuscular dysplasia [K99 057] OTrue OFaIse

arteriosclerosis obliterans [K92 033] OTrue O False

asymmetrical hip creases [L13 007] @' =

= Set All Fetched Unassigned Records False

atherosclerosis of the aorta [K92 030] O -

bleeding haemorrhoid [K36 009] O Eetlliassiqned

chronic neck pain [LO1 012] (O True () False

clicky hips [L13 008] O True O False

corked leg [L14 018] ) True () False

The top totals show the number of problems to be mapped, problems currently mapped and the percentage of
problems mapped.

Change Filter button in ICPC

Allows you to change the filter to display different problems. The default setting is to exclude already-mapped
problems. This can be changed to include the mapped problems for review and possible modification by selecting
the Yes radio button in the Include Mapped Records Box. Problems starting with a particular letter can be
displayed if the user wishes to review specific problem (s). Zedmed has default mappings for ICPC-2+ Mental
Health problems that each practice can review and modify.
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Important: If your filter is set to exclude mapped problems (this is the default setting), the mapped records will
disappear from the display when you click on Apply and Refresh.

MAP Text button

This button is used to map defined problems using free text. Selecting this button displays the free-text problems
assigned to patients in Zedmed Clinical at this practice.

The problems are listed based on the number of times they have been assigned, ensuring the most frequently used
problems are mapped first. The problems can be set to True or False to trigger the CCM module when a patient is
assigned the problem, as described above.

Problem Text lterns Representing Mental Disorders
o~ Filter: Mapped Values Excluded, Coded Values Excluded X
= Prev 2 Next 't BPPly & Refresh | rovo) o of Instances of Defined Problems: 28 # Mapped: 0 % Mapped: 0

OTrue OFaIse Count 1
al OTrue OFaIse Count 1
anxiety OTrue OFaIse Count 3
Anxiety OTrue OFaIse Count 1
asthma OTrue OFaIse Count 1
b1 (O True () False Count 1
b1b2 (O True O False Count 1
b1b3 (O True O False Count 1
diabetes (O True (O False Count 1
far (O True () False Count 1

The totals at the top show the total number of records assigned to patients. This means every time a problem is
assigned to a patient the count increases by one. The # Mapped and % Mapped show the number and percentage of
defined problems that have been mapped.

Change Filter button in Map text

Allows the user to display the mapped records (the default is to show the Free Text problems that have not been
mapped) and to either show ICPC-coded problems that have been assigned to patients or not. In all cases, there is
the option to filter the problems displayed to those starting with a particular letter. This is to assist the user in
locating a particular problem or group of problems.
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Link chronic conditions to reviews

The section explains how to set up a chronic condition problem to trigger a GP Management Plan or a GP
Management Plan review. The ICPC2+ grouper has a grouping relating to this category of problems. This means
that any problems defined for patients using ICPC2+ will be automatically set to trigger (or not) the CCM Module
according to this grouper.

To link chronic conditions:

Go to Clinical.

. Select Tools > Clinical Setup > Chronic Condition Management.

. Choose a chronic condition from All Patient Triggers.

. Select MAP Text to display the free text problems that have been assigned to patients in Zedmed Clinical at
this practice.

5. Select True or False to trigger the CCM module when a patient is assigned the problem.
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e True - the problem will trigger the CCM Module for a patient assigned this problem via ICPC2+.

e False - the problem will NOT trigger the CCM Module for a patient assigned this problem via ICPC2+.

6. To save any settings, select the Apply and Refresh button (before selecting Next or Previous to see another
page).

To remove a setting (i.e. reset to Unassigned), right-click the relevant radio button and selectSet Unassigned.

Chronic Condition Management X

Patient Eligibility Trigger
GP Management Plan ~ Ad:ive

Preparation of GP Management Plan

Trigger Information | Map Text

Zedmed Criteria Notes

The patient must have a chronic disease (as defined by the Chronic Disease Grouper in ICPC2+, or the global free text problems defined)

The patient must not already have a GPMP active according to the recommended frequencies. This will be checked based on the biling of a 721 item in the previous 2 years.

Item Descriptors

The problems are listed based on the number of times they have been assigned, ensuring the problems are mapped
to the most frequently used ones first. The totals at the top show the total number of records assigned to patients.
This means every time a problem is assigned to a patient the count increases by one. The # Mapped and % Mapped
show the number and percentage of defined problems that have been mapped.
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Set up Recalls

Relevant recalls can be linked to individual items in a similar way to the linking of relevant document templates.
Tosetuparecall:

. Choose a patient trigger from the drop-down list.

. Select the Linked Recalls tab.

. Under Unselected Recalls, select the recall required.

Select the arrow pointing right to move the template to the Selected Recalls list.

If the default maturity period is not suitable for CCM purposes, select the Day, Month, or Year radio button
and enter the required number.
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Chronic Condition Management x
Patient Eligibility Trigger
GP Management Plan vl Active

Preparation of GP Management Plan

Trigger Information Map Text

Zedmed Criteria Notes
The patient must have a chronic disease (as defined by the Chronic Disease Grouper in ICPC2+, or the global free text problems defined)

The patient must not already have a GPMP active according to the recommended frequencies. Thie will be checked based on the biling of a 721 tem in the previous 2 years.

Item Descriptors

Aftendance

Linked Templates | Linked Recalls

Default recalls to add when this trigger is executed

including a general practitioner, but not including a specialist or consultant physician) for the PREPARATION of aGP MANAGEMENT PLAN (GPMP) for a patient (not being a ,

Unselected Recalls = Selected Recalls

GP Management Plan - Review® GP Management Plan - Review*[3M]
Health Assessment*

Mental Health Plan - Review*
Pathology results

Team Care Arrangement - Review*

: ODay @Month O\fear

OK Cancel

When you create a plan in the CDM module, the Associated Recalls screen allows you to add a recall for that patient
if required. When using the template from Quickdocs, you will need to send a manual recall from the patient's
record.
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